QQ 浏览器无法安装扩展,提示「程序包无效」

近期发布的 Eagle 扩展 2.3.0 版本带来了许多功能上的优化,特别是新版本大幅提升了图片下载的效率。

由于这项优化背后使用了 Chrumium 83 版才有的浏览器新特性,所以无法在较低版本的 Chrumium 浏览器中安装使用, 「QQ 浏览器」当前版本使用的 Chrumium 版本仍停留在 2018 年的 70 版本,因此无法进行安装。

我们建议您暂时使用其它 Chrumium 版本更高的浏览器进行安装,以获得更好的支持与体验,例:

  • Chrome 浏览器
  • Edge 浏览器
  • 360 浏览器
注:Eagle 团队也会持续关注 QQ 浏览器未来的更新动向,若之后有任何的更新,我们会在第一时间进行优化。
这篇文章是否有帮助? 感谢你的反馈 There was a problem submitting your feedback. Please try again later.

问题仍未解决? 联系我们 联系我们